Desinstalando Xubuntu 10.04

Lo hice. Sé que pudo existir una solución a mi problema, pero decidí desinstalar Xubuntu.

Será para después, pequeño…

Primero descargué Super Grub Disk (versión para disquetes/floppies), luego seguí las instrucciones de esta web, y ya había ‘solucionado’ el arranque – ahora se inciaría automáticamente Windows -, ahora sólo me faltaba formatear las particiones que había usado Xubuntu, eso también venía en la guía anterior, pero decidí no usar la herramienta que tiene Microsoft, sino uno de pago que por suerte era el Give Away of the Day llamado EASEUS Partition Master (creo que debí usar la versión gratis ahora que lo veo) y eliminé las dos partes, redimensioné C: y D: y todo quedó como en un inicio.

Ahora sé que si quiero probar Xubuntu de nuevo, instalaré la versión 8.04, ya luego actualizaría a la 10.04 o la versión actual.

Anuncios

Probando Xubuntu 10.04 (II)

Hace unos días – no sé por qué siempre espero antes de publicar algo – estuve en el canal IRC de Xubuntu (#xubuntu) y estaba hablando con algunos usuarios acerca de mi problema (del mouse y de la conexión), y luego de unos cuantos intentos no logré configurar el ratón… pero sí la conexión :D.

Simplemente tuve que cambiar (como en Windows) mi IP y Puerta de Enlace a *.*.0.* (pequeño ‘truco’ de mi tío para evitar posibles intrusos).

Ahora teniendo acceso a Internet desde Xubuntu ingresé de nuevo al chat para seguir tratando el tema pero al final no pude solucionarlo porque al parecer las nuevas versiones de Ubuntu y derivados ya no necesitan de X.Org y justamente la vez anterior (hace un año y medio cuando instalé Xubuntu 8.10) había podido configurarlo con un archivo de este ‘software’ – no sé si es obvio pero perdón por la ignorancia-.

Así que estoy pensando en reinstalar Xubuntu pero la versión 8.10 o la última que tenga soporte para X.Org.


Probando Xubuntu 10.04 (I)

Hoy Ayer en la mañana estuve – o al menos intenté – instalando Xubuntu 10.04, si leen la entrada anterior sabrán por qué no elegí Ubuntu, y los resultados fueron los siguientes:

Al tener la imagen pero no un disco en blanco decidí ‘quemarlo’ a un USB, y como tenía por ahí uno de 4 GB pues lo hice con ayuda de UNetbootin.

Como mi BIOS es antigua no permitía ‘bootear’ desde un puerto USB, por lo que usé Plop – Bootmanager, lo copié a un disquete y ya estaba todo listo para la instalación.

Leer el resto de esta entrada »